Mac Information

Tips and Tricks for OS X Lion 10.7




Introduction:

Lion was introduced in the middle of 201 | and came with lots of changes such as Mission Control
and Launchpad. However here are a list of smaller changes, ones which you may never have
noticed...

1/ Put your contact info on the login screen
Lion now allows you to place a personal message with your contact information on the login
screen which may be useful if your laptop is lost or stolen.

To enable the feature, go to your Security & Privacy in System Preferences, click on the General
tab and click on the padlock in the lower left corner to

unlock your settings. Then tick the box labeled "Show a

message when the screen is locked”. Set a message to appear on the lock screen:
Click on thg Set Lock Mes'sage... button and type iq the Contact Number: 123456789

message which you would like to appear on your login

screen.

2/ Always Display Scroll Bars

Under Lion, scroll bars on the side have been reduced in importance. In the past, users dragged
the scroll bar or used the arrows under the scroll bar. to navigate a document or window. With
the advent of trackpads these scroll bars are

now just an indication of your position on a Show scroll bars: () Automatically based on input device
page. Under Lion the scroll bars fade out after (_)When scrolling
a few seconds unless you change a setting. In (*) Always

System Preferences, click on the General
section, and then choose the “Always” option.

3/ Turn Off Restore Windows
Lion also brought in a “restore
windows” feature which means

that windows which are open

when you quit an app re-open the
next time you choose that app.

This can be annoying, and so you can turn this off in the General pane of System Preferences.

Restore windows when quitting and re-opening apps

4/ Turn on Find My Mac

If you are an iCloud member, you can turn on a “Find My Mac” feature so that your Mac can be
tracked online using your iCloud account. This is very useful if your laptop is lost of stolen. Open
iCloud in System Preferences, and then tick the “Find My Mac” option in the list.

Extra tip: Make SURE you do this on an iPhone too. Choose Settings->iCloud on your iPhone and
turn this feature on today!

5/ Control Your Trackpad
In Lion there are now lots of new trackpad gestures, which can be customised. Go to System
Preferences and click on Trackpad. You can browse through and change the settings as you wish.

6/ New Desktop Pictures

Apple have added some nice new desktop pictures in Lion. Open System Preferences, click on
Desktop & Screen Saver, and select the Desktop tab. Select Desktop Pictures in the sidebar and
have a look at the new images available. Select one to set it as your desktop picture.



Finder:

The Finder is the bedrock of your Mac- the place for storing files and folders. Here are a few tips
to improve the features in the Finder...

I: Status Bar
By default in Lion, there is no status bar at the bottom of Finder windows. This status bar tells you
the number of items in folders or disk space available on

drives. o Show Status Bar 8/
To turn this back on, open a Finder window and choose
“Show Status Bar” in the View menu at the top of the
screen. Now the bottom of each Finder window will have

the grey bar, showing your details of the folder: LT Ss s LIS

2/ Arrange Apps by Category Social Networking
When you open your Applications folder, you normally see one
long list of applications, arranged by name. @l FaceTime
@ Messages
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Under Lion you can arrange this list by categories.
Open your Applications folder, and then choose “Arrange by o) DVD Player

Category” from the View Menu >Arrange By ‘EJ Final Cut Express HD

3/ Remove Items from the Sidebar

Under Lion it is a bit more tricky to remove rogue items from the sidebar of Finder windows. If
you find an unwanted item in the sidebar, hold down the cmd key and then drag the item out to
the desktop and it will disappear in a puff of smoke. Apple changed this under Lion to prevent
accidental removal of important items, but the cmd key is the way to achieve this.
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4/ Menu Extras [ T L ]

. . s . . Plantronics Headset
Holding qown the alt/option !<ey Yvhen clicking on a menu extra in Sransicrim
the top right of the screen will bring up extra options. For [

. . . nput Device

example, on the right is the volume menu extra: with (left) and : O o ohone
without (right) the alt/option key being held down: Line In

Very handy for switching between speakers or microphones. R Headset

Sound Preferences...
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5/ Place a Group of Files in a folder

If you have a few files on your desktop, you can quickly place them in a new folder.

Just highlight the files, hold down the ctrl key

and click on one of the highlighted files. New Folder with Selection (9 Items)
Then choose “New Folder with Selection”
from the pop-up menu. All of the items will
be sucked into a new folder.

6/ Resize any Window from Any Side

You can resize any window using any window edge. In the past you needed to
resize using the bottom right hand corner, but Lion now lets you grab any corner
or edge and drag it in or out.

7/ Mission Control Zoom

This is a great new Finder accessory to allow you to see your open documents and windows, to
get an overview of your Mac. However you can enhance this using your pointer and the space bar.
Hover your pointer over a document or window in Mission Control and press the space bar to
zoom in on that item.

m Window Help
8/ Show the Library Folder
Under Lion the “Library” folder inside your Home folder is hidden. Most of Enclosing Folder (31
the time you should not need to look in this folder as making changes to it B AlMyFiles  Q%F
can cause problems. However here is how to access it if you do need it. ég:::{;:““ gig
Hold down the alt/option key and click on the Go menu. The Library folder O Downloads <L
will now be listed. @ Home 0 %H
| i Lbrary [

9/ Time Machine Backups Encrypted
In Time Machine, there is now an option to encrypt backups on external drives. In Time Machine in
System Preferences, choose “Select Disk”. Tick the option to encrypt.
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Apple Apps:

Apple’s applications such as Pages, TextEdit and iChat all obey certain rules introduced in Lion
10.7. Here are a few examples...

1/ Auto-Complete Words _

key's

If you are struggling for the word you are after when typing a letter, you

. : keyboard
can use the Apple auto-complete. For example, in Pages or TextEdit, type
the start of a word, then hold the alt/option key and press the esc key. A keyboard's
pop up menu will appear showing all of the alternative words based of keyboarded
what you have typed so far. Choose one from the list to place that word
in your document.

keyboarder
keyboarder's

Dictionary

hoveer | ‘hovar | verb

remain in one place in the air:

2/ Show Dictionary Definition of a Word noun
Ok we are cheating slightly as this was available under 10.6 too, anactof remaiging in the aic in one place;
but this is a great feature which most people don’t know about. '1’1}:;\:‘L“11\;&

1 BE SUSPENDED, be poised, hang, levitate,
Highlight any word in Safari, Pages, TextEdit etc., and then hold float; fly.
the cmd and ctrl keys, and press D. A pop up box will display a Dbt iy e

Wikipedia
Hover

Hover may refer to:

dictionary definition of the selected word.

e Hovering (levitation), the process by
which an object is suspended by a

3/ Add in Alternative Characters

Very simple tip to add in letters with accents. Press and . i N
hold a letter such as “a” on your keyboard, and a pop up a a a a & a 4a
menu appears showing the possible alternatives you may

have been looking for. Click on one to insert it instead of

the original “a”.

4/ Take Control of the New AutoSave

Under Lion, Apple apps use the new auto-save feature. This means that if you open an Apple
document (e.g. Pages, Numbers, Keynote, Preview, TextEdit etc), any changes you make are saved
automatically.

One of the benefits of this is the ability to roll back in time to

undo a number of changes.

Hover the pointer over the name of the document in the title bar 49~
at the top of its window. You will see a small down arrow L°Ck_
Duplicate

symbol. Click on it and choose “Browse All Versions” to view the
versions of your document, and (if you wish) revert back to a
older version (discarding your most recent changes).

Revert to Last Saved Version
Browse All Versions...



5/ Auto-Correct Text
On the iPad and iPhone auto-correct of spelling is standard. Now under Lion you can also allow
your Mac to auto-correct as your type.

Open System Preferences and click on Language

and Text, then click into the Text section. lg Correct spelling automatically
Here is an option to “Correct spelling

automatically”. Ticking this will then mean auto-

correct works in Mail, Pages, TextEdit and other Apple applications.



Preview:

Preview is the Apple PDF and image viewer/editing app. It also has some new powerful features
under Lion:

1/ Add a Signhature to a PDF

Open a PDF in Preview and open the Annotations Toolbar by clicking on the
Annotate pencil button in the toolbar.
Click on the Signature Button (the capital “S” with a line under it) and select Annotate

“Create Signature from Built-in iSight”.

Preview will bring up the camera, and ask you to write your name on a sheet of

white paper; and hold it in front of your iSight camera on your Mac. It will then S v
save this image, and use it as your signature for all future PDF signing.

In the future, to add a signature to your PDF just open the PDF and click on Annotate, then choose
your saved signature from the drop down “S” menu. Then drag and drop the selected signature to
the correct position in your PDF.

2/ Import from iPhone

A very quick way to email a photo...

Take a picture on your iPhone, connect it to your Mac with the USB cable, then open Preview and
choose “Import from iPhone” from the File menu.

A “Image Capture” window will open showing you all of the photos in the Camera Roll on your

iPhone. Select a photo(s) from the list and click Import or Import All. You choose where to save
the photos (such as the Desktop) and the photos will then open in Preview. Now you are ready
to email a photo by choosing “Mail Selected Image” from the File menu.

Extra tip: you can also delete photos from your iPhone’s Camera Roll in the Image
Capture window. Just select an image and click on the red delete button in the o
toolbar at the bottom.



iCal:
There is a lot to like and dislike in the new Lion version of iCal! If you desperately need to go
back to the original look of iCal, consider BusyCal as an excellent alternative.

Here are a few new Lion iCal tips:

1/ Add a New Event Using Text

Use the new + symbol in the top left of the iCal Create Quick Event
window to type in a an event in a plain text
sentence. iCal will interpret your sentence and Meet Simon at 2pm on Friday{

create the event from this information.

If you type “meet on Friday” an event will be create

for the next Friday from today. If you specify a date, such as “Friday 24th” it will use that specific
date.

Extra tip: Use data detectors in Mail to create events. If someone emails you and

mentions meeting at 2pm on Thursday, hover with your mouse over this text and mail | v |
should sense it as an event. Click on the down arrow and choose “create event”.

2/ Add Event to Specific Calendar

The tip above adds the event to your default calendar. However to add an event to another
calendar; click and hold down the “+” button, and choose the particular calendar first. Then when
you type in the event and press return on the keyboard, the event goes into the specified calendar.

3/ Year View

Not very useful for specifics as you can’t see the events, but the Year view . v 1
an overview of busy (hot) days and gaps in your calendar. .

SIS e

Address Book:

1/ Add Photos to Contacts
In Address Book, you can double-click on the silhouette box beside your contact, click on the
iPhoto button and now choose a photo from your iPhoto Library for this person.

Mail:

1/ Add to Favourites

In Mail under Lion, you can add your favourite mailboxes to

the favourites bar at the top of the window. You can then Flagged ¥ Mac Information ¥
drag and drop messages on top of these mailboxes to file

them away.



